Problemi di compatibilità Java con SAN Switch Brocade

Problemi di compatibilità Java con SAN Switch Brocade
Con questo articolo spero di aiutare qualcuno ad accedere al management dei SAN switch Brocade visto che avendo un’interfaccia sviluppata in Java è necessario sudare ore per aprirla, dal momento che questa tecnologia è ormai considerata non sicura da praticamente tutti i browser. Un caso particolare si verifica sui vecchi firmware per i quali risulta scaduto il certificato con cui l’applicazione è firmata quindi l’accesso è davvero difficoltoso. L’errore restituito è: “Failed to validate certificate. The application will not be executed” Le operazioni da eseguire sono: Installare Java 7.55 (l’ho testato con questa ma probabilmente funziona con qualsiasi versione) ... continua a leggere
Dal blog di Gianluca NanoiaPubblicato giovedì 29 marzo 2018